MMP Report … not so good

a picture is worth more than a thousand words right …

20130111-mambareport1

Why are there no new posts about the Wraith and its awesome brushless power and why is there a brushed Tamiya GT Tuned still in the Wraith transmission and connected to the MMP ?

Because my MMP and the Tekin 13.5t don’t want to work together in sensored mode , in sensorless its fine , but in sensored it cogs at low RPM . With the power of elimination i’ve concluded that its the sensored part of the Mamba Max Pro , the connector itself is fine , it just does want to work . Castle support says i have to send it in and pay the 75$ flat repair fee to get a new/refurbished one .

It seems I bought a Lemon , bummer . Im trying to get the seller to refund 20 eur , to help towards the repair costs , but he hasn’t responded for a day now , it would be fair ,but there is not much i can do besides appealing to him or filing a paypal claim . So Nasos, you seemed like a decent guy according to your emails, do the right thing !

here’s a video of the cogging itself , ignore the bad gear mesh.

In the background of the picture you can see my new dirt cheap soldering station, but more on that later .

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: